summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bde7774..bfd5079 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,4 +9,4 @@ set(CMAKE_C_FLAGS_RELEASE "${common_compiler_args} -O3 -DNDEBUG")
add_executable(fp_cracker main.c)
-target_link_libraries(fp_cracker libtomcrypt.a) \ No newline at end of file
+target_link_libraries(fp_cracker libtomcrypt.a pthread) \ No newline at end of file