summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeuin <[email protected]>2022-05-27 22:03:09 +0800
committerKeuin <[email protected]>2022-05-27 22:04:52 +0800
commit143f1e0f86bcafa821bc5fda4d6de59427d6e284 (patch)
tree53bdc1753b87a323fed76c0a1164d5dbf73e973d /CMakeLists.txt
parentb3792188127e7c36f9bf8ae503ecf80ed42851d2 (diff)
Threaded.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bde7774..bfd5079 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,4 +9,4 @@ set(CMAKE_C_FLAGS_RELEASE "${common_compiler_args} -O3 -DNDEBUG")
add_executable(fp_cracker main.c)
-target_link_libraries(fp_cracker libtomcrypt.a) \ No newline at end of file
+target_link_libraries(fp_cracker libtomcrypt.a pthread) \ No newline at end of file