summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4066d3d..7e09ce1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,3 +9,5 @@ edition = "2021"
clap = { version = "4", features = ["derive"] }
hex = "0.4.3"
tokio = { version = "1", features = ["full"] }
+tracing = "0.1.37"
+tracing-subscriber = "0.3.17"