summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKeuin <[email protected]>2023-07-28 23:26:37 +0800
committerKeuin <[email protected]>2023-07-28 23:31:39 +0800
commit81fc1058ee058c2ca0ad83fb369ad3470e442ebc (patch)
treec33b4a0e57ab313b838d8c933258ab6b4f8e8cb5 /Cargo.toml
parentc93e2cb16df631e615aa7c741b35ad8886ff4aea (diff)
log with `tracing`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4066d3d..7e09ce1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,3 +9,5 @@ edition = "2021"
clap = { version = "4", features = ["derive"] }
hex = "0.4.3"
tokio = { version = "1", features = ["full"] }
+tracing = "0.1.37"
+tracing-subscriber = "0.3.17"