summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKeuin <[email protected]>2023-07-28 01:22:46 +0800
committerKeuin <[email protected]>2023-07-28 01:25:06 +0800
commite353ec1ee62274d3d21ef250c0f33e876e0880d9 (patch)
tree7c4979e886f85919e136e75db001aec339129c69 /Cargo.toml
init version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..4066d3d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "udp-obfs-rs"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+clap = { version = "4", features = ["derive"] }
+hex = "0.4.3"
+tokio = { version = "1", features = ["full"] }