summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c531ea9..91b234c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ add_executable(simple_scanner main_simple_scanner.cpp vec.h bitmap.h ray.h timer
# googletest
-add_executable(all_tests test.cpp vec.h bitmap.h ray.h)
+add_executable(all_tests test_vec.cpp test_bitmap.cpp vec.h bitmap.h ray.h)
target_link_libraries(all_tests gtest_main)
include(FetchContent)