summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeuin <[email protected]>2022-04-14 12:54:06 +0800
committerKeuin <[email protected]>2022-04-14 12:58:28 +0800
commita41fbf75aff54f4d3bd88793cdf2bf281ea9ee01 (patch)
treef6f65379568a80c2c22692d1914215c582a9b338 /CMakeLists.txt
parente46e1c4033b9d96325de3295eb442a5b1fa19f19 (diff)
Add pixel and bitmap color depth conversion.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c531ea9..91b234c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ add_executable(simple_scanner main_simple_scanner.cpp vec.h bitmap.h ray.h timer
# googletest
-add_executable(all_tests test.cpp vec.h bitmap.h ray.h)
+add_executable(all_tests test_vec.cpp test_bitmap.cpp vec.h bitmap.h ray.h)
target_link_libraries(all_tests gtest_main)
include(FetchContent)