summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeuin <[email protected]>2021-12-28 05:37:54 +0800
committerKeuin <[email protected]>2021-12-28 05:37:54 +0800
commit94d7588c2045cbe76ec0287a5e92f1b4123d996f (patch)
tree651b547091858b1fbf536bf7b5209a90c32b1281 /CMakeLists.txt
Initial version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..67e49f9
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 3.0)
+project(netmon C)
+
+set(CMAKE_C_STANDARD 99)
+add_compile_definitions(DEBUG)
+
+add_executable(netmon netmon.c logging.c logging.h)