summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeuin <[email protected]>2021-12-29 23:57:56 +0800
committerKeuin <[email protected]>2021-12-29 23:57:56 +0800
commit5651bc231389ebfa05e3750a431b33c28f4ed205 (patch)
tree7da4fe5de375454a721cef839d33bac284284bb5 /CMakeLists.txt
parentfdad8c8db14c87d5a64226e9372b0db7d79bcbfc (diff)
Move `check_network` to separate files.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67e49f9..efdf954 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,4 +4,4 @@ project(netmon C)
set(CMAKE_C_STANDARD 99)
add_compile_definitions(DEBUG)
-add_executable(netmon netmon.c logging.c logging.h)
+add_executable(netmon netmon.c logging.c logging.h netcheck.c netcheck.h)