summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeuin <[email protected]>2023-01-21 01:31:05 +0800
committerKeuin <[email protected]>2023-01-21 01:31:05 +0800
commit2e699d04ad816a401fb481a619e9a3b13dbb9a5e (patch)
treef6e52085e1765c38873f0ba7a6604d9f9fcf1c1b /CMakeLists.txt
parenta7e76224e0166692fe9527f7e539b6f8ea0728fd (diff)
Parse CLI arguments with `https://github.com/skeeto/optparse`
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 450b881..e6a8246 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,4 +4,4 @@ project(netmon C)
set(CMAKE_C_STANDARD 99)
add_compile_definitions(DEBUG)
-add_executable(netmon netmon.c logging.c logging.h netcheck.c netcheck.h validate.c validate.h)
+add_executable(netmon netmon.c logging.c logging.h netcheck.c netcheck.h validate.c validate.h optparse.h)