summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeuin <[email protected]>2021-12-30 12:20:42 +0800
committerKeuin <[email protected]>2021-12-30 12:20:42 +0800
commitb3fd60e6407b3af029672218b0bff7bb30e7a9d9 (patch)
tree1536fec6761b9913a47117725fd5b4b5f70caa62 /CMakeLists.txt
parent5651bc231389ebfa05e3750a431b33c28f4ed205 (diff)
Add ping check (-p).
Support custom error handling command (-c). Add runtime params validation for logging.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index efdf954..450b881 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,4 +4,4 @@ project(netmon C)
set(CMAKE_C_STANDARD 99)
add_compile_definitions(DEBUG)
-add_executable(netmon netmon.c logging.c logging.h netcheck.c netcheck.h)
+add_executable(netmon netmon.c logging.c logging.h netcheck.c netcheck.h validate.c validate.h)