summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKeuin <[email protected]>2022-03-28 00:06:58 +0800
committerKeuin <[email protected]>2022-03-28 00:11:45 +0800
commitb611e395a2d002c0696c2c10e2f43b3f9013c6d9 (patch)
tree0d1e1ea4ce417022ac556b15330112aa2e7fed04 /Cargo.toml
parentab4b8903ee9b009c3e1a188f1cfe09e39272d2ee (diff)
Decent logging. Configurable log level.v0.2.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a635cd6..fd98da7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,11 +10,11 @@ tokio = { version = "1.17.0", features = ["full"] }
futures = "0.3.21"
warp = "0.3.2"
teloxide = { version = "0.7.2", features = ["macros", "auto-send"] }
-log = "0.4.16"
-pretty_env_logger = "0.4.0"
serde = "1.0.136"
serde_derive = "1.0.136"
serde_json = "1.0.79"
sqlx = { version = "0.5", features = [ "runtime-tokio-rustls", "sqlite" ] }
urandom = "0.1.0"
-bs58 = "0.4.0" \ No newline at end of file
+bs58 = "0.4.0"
+tracing = "0.1.32"
+tracing-subscriber = "0.3.9" \ No newline at end of file