summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKeuin <[email protected]>2022-03-30 22:28:17 +0800
committerKeuin <[email protected]>2022-03-30 22:28:17 +0800
commita1c60b95e831de65339151f47b4bae6fd43bce41 (patch)
treef4bb0bd6c073021e8e042a141bfb55a01559aafa /Cargo.toml
parent2183539b5917994bdee36fdb50357a5eb891453b (diff)
Support command-line parameters.
- `--help`: print help menu. - `--config`: specify which config file to use. - `--version`: print version and exit.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1d54179..561c288 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,4 +18,5 @@ urandom = "0.1.0"
bs58 = "0.4.0"
tracing = "0.1.32"
tracing-subscriber = "0.3.9"
-tracing-appender = "0.2.2" \ No newline at end of file
+tracing-appender = "0.2.2"
+clap = { version = "3.1.6", features = ["derive"] } \ No newline at end of file